Tables

Inserting a Table

To insert a table in your document, follow these steps:

  1. Click the document where you want the table to be inserted.
  2. Click the Insert tab.
  3. Click the Table button from the Tables group. A dialog box will open that allows you to select the number of rows and columns in your table.
  4. Click and drag the mouse until you are happy with the dimensions of your table.

Table Templates

Word provides you with a number of table templates to choose from. To insert a table template into your document, follow these steps:

  1. Click the Insert tab.
  2. Click the arrow on the Table button in the Tables group.
  3. Click Quick Tables. A window will open showing the available table templates.
  4. Choose the table template you want by clicking it.

Formatting and Customizing a Table

Once you have created a table, or once your table is selected, the Table Tools bar will appear across the ribbon. The Table Tools bar has two tabs that are useful for modifying and customizing your table, the Layout and Design tabs. The Layout tab allows you to insert rows and columns, as well as merge, split and adjust the size of cells. The Design tab allows you to customize the color, shading, and borders of your table.

Table Properties

You can also format your table using the Table Properties dialog box. The Table Properties dialog box has the following features:

  • Size - allows you to choose the exact size of your table, row, column or cell.
  • Alignment - allows you to align your table on the left, center, or right of the document.
  • Text wrapping - allows you to choose whether your table appears separate from the text portion of a document, or whether the body text wraps around the table.
  • Borders and Shading - allows you to select from a number of border styles, colors, and widths. Click the Shading tab to change the background color and pattern.

To access the Table Properties dialog box, follow these steps:

  1. Right-click your table if you are using a PC, or control-click your table if you are using a Mac.
  2. Click Table Properties. The Table Properties dialog box, as shown below, will open.
table properties dialog box

Moving a Table

To move your table, follow these steps:

  1. Place the mouse over the table. A double-headed arrow handle arrow cursor will appear in the top-left corner of your table.
  2. Click and drag the arrow handle to the new location.

Resizing a Table

To resize your table, follow these steps:

  1. Place the mouse over the table. A square handle will appear in the bottom-right corner of your table.
  2. Click and drag the handle until you are happy with the size of your table.
Share this page Share