Introduction

Help Center Microsoft Word (XP) Introduction

Screen Layout

[Word XP Screen Layout]

Menus

When you begin to explore Word XP, you will notice a significant change in the menu structure if you are familiar with previous versions of Word. The menus in Word XP display only the commands you have recently used. To view all options in each menu, you must click on the double arrows at the bottom of the menu. The images below show the Format menu collapsed (left) and expanded (right) after the double arrows at the bottom of the menu were clicked:

[Menu bars][Menu bars full]

Follow the steps below to display menus similar to previous versions of Word with all the choices listed initially:

  1. Select View > Toolbars > Customize from the menu bar.
  2. Click on the Options tab.
  3. Uncheck the Always show full menus checkbox.
    [Customize toolbars dialog box]

Shortcut Menus

These features allow you to access various Word commands faster than using the options on the menu bar. View shortcut menus by right-clicking with the mouse. The options on this menu will vary depending on the element that was right-clicked. For example, the shortcut menu below is produced by right-clicking on a bulleted list.

[Shortcut menu]

Actions such as "Decrease Indent" and "Increase Indent" are only applicable to lists and therefore only appear on the list shortcut menu. The shortcut menus are helpful because they only display the options that can be applied to the item that was right-clicked and therefore prevent searching through the many menu options.

Toolbars

Many toolbars displaying shortcut buttons are also available to make editing and formatting quicker and easier. Select View > Toolbars from the menu bar to add additional toolbars. The toolbars that are already displayed on the screen are checked. To add a toolbar, simply click on the name.

[Toolbar list]

Customizing Toolbars

There may be certain actions on a toolbar that you do not use and there may also be commands that you execute often but that are not located on any toolbar. Word toolbars can be customized so these commands can be removed or added.

  1. Select View > Toolbars > Customize and click the Commands tab.
    [customize toolbars dialog box]
  2. By highlighting the command categories in the Categories box, the choices will change in the Commands box to the right.
  3. Select the command you would like to add to the toolbar by selecting it in the Commands box.
  4. Drag the command with the mouse to the desired location on the toolbar and release the mouse button.
  5. Remove a button from the toolbar by clicking and dragging the button off the toolbar.
Share this page Share