Working With Files

Help Center Microsoft Word (XP) Working With Files
I am fixed now!

Creating and Opening Documents

There are several ways to create new documents, open existing documents, and save documents in Word:

Create a New Document

  1. Click the New Document button on the menu bar.
  2. Choose File > New from the menu bar.
  3. Press <Ctrl>N (depress the <Ctrl> key while pressing "N") on the keyboard.

Open an Existing Document

  1. Click the Open File button on the menu bar. [open]
  2. Choose File > Open from the menu bar.
  3. Press <Ctrl>O on the keyboard.

    Each method will cause the Open dialog box to open. Choose the file you wish to open and click the Open button.

    [Open File dialog box]

Save a Document

  1. Click the Save button on the menu bar. [save]
  2. Select File > Save from the menu bar.
  3. Press <Ctrl>S on the keyboard.

Renaming Documents

To rename a Word document while using the program, select File > Open and find the file you want to rename. Right-click on the document name with the mouse and select Rename from the shortcut menu. Type the new name for the file and press the key.

[Rename a document example]

Working on Multiple Documents

Several documents can be opened simultaneously if you are typing or editing multiple documents at once. All open documents are listed under the Window menu as shown below. The current document has a checkmark beside the file name. Select another name to view another open document or click the button on the Windows taskbar at the bottom of the screen.

[Document listing]

Close a Document

Close the current document by selecting File > Close or click the Close button if it's visible on the standard toolbar. [close]

Share this page Share