Graphics

Help Center Microsoft Word (XP) Graphics

Insert an Image from a File

Follow these steps to insert a photo or graphic from an existing file:

  1. Select Insert > Picture > From File on the menu bar.
  2. Click the down arrow button on the right of the Look in: window to find the image on your computer.
  3. Select the file name from the list and click the Insert button.
    [Insert Picture dialog box]

Editing A Graphic

Once an image is in your document, you may edit it by clicking on it once with the mouse. Nine handles will appear around the graphic. Click and drag these handles to resize the image. Use the corner handles to resize the image proportionally, and use the horizontal and vertical handles to stretch the image. More picture effects can be changed using the Picture toolbar. The Picture toolbar should appear when you click on the image. Otherwise, select View > Toolbars > Picture from the menu bar to activate it.

[Picture toolbar]
  • Insert Picture opens the Insert Picture dialog and allows you to switch the image to a different one.

  • Image Control allows to to make the image grayscale, black and white, or a watermark.

  • More/Less Contrast modifies the contrast between the colors of the image.

  • More/Less Brightness darkens or brightens the image.

  • Click Crop and drag the handles on the activated image to delete outer portions of the image.

  • Line Style adds a variety of borders to the graphic.

  • Text Wrapping modifies the way the document text wraps around the graphic.

  • Format Picture displays all the image properties in a separate window.

  • Reset Picture deletes all the modifications made to the image.

Auto Shapes

The AutoShapes toolbar will allow you to draw many different geometrical shapes, arrows, flow chart symbols, stars, and banners in the document. Activate the AutoShapes toolbar by selecting Insert > Picture > AutoShapes or View > Toolbars > AutoShapes from the menu bar, or clicking the AutoShapes button on the drawing toolbar. Click each button on the toolbar to view the options for drawing the shape.

[AutoShapes toolbar]
  • Lines - After clicking the Lines button on the AutoShapes toolbar, draw a straight line, arrow, or double-ended arrow from the first row of options by clicking the respective button. Click in the document where you would like the line to begin and click again where it should end. To draw a curved line or freeform shape, select curved lines from the menu (the first and second buttons of second row), click in the document where the line should appear, and click the mouse every time a curve should begin. Finish creating the graphic by clicking on the starting end or pressing the key. To scribble, click the last button in the second row, click the mouse in the document, and hold down the left button while you draw the design. Let go of the mouse button to stop drawing.
  • Basic Shapes - Click the Basic Shapes button on the AutoShapes toolbar to select from many two- and three-dimensional shapes, icons, braces, and brackets. Drag and drop to draw the shape in the document. When the shape has been made, it can be resized using the open box handles; other adjustments specific to each shape can be modified using the yellow diamond handles.
    [Octagon AutoShape]

  • Block Arrows - Select Block Arrows to choose from many types of two- and three-dimensional arrows. Drag and drop your arrow in the document and use the open box and yellow diamond handles to adjust the arrowheads. Each AutoShape can also be rotated by first clicking the Free Rotate button on the drawing toolbar [Free Rotate button]. Click and drag the green handles around the image to rotate it. The tree image below was created from an arrow rotated 90 degrees.
    ["Tree" autoshape]

  • Flow Chart - Add flow chart elements to the document and use the line menu to draw connections between the elements.

  • Stars and Banners - Click the button to select stars, bursts, banners, and scrolls.

  • Call Outs - Select from the speech and thought bubbles or line call outs. Enter the call out text in the text box that is made.

  • More AutoShapes - Click this button to choose from a list of clip art categories.

Each of the submenus on the AutoShapes toolbar can become a separate toolbar. Just click and drag the gray bar across the top of the submenus, off of the toolbar and it will become a separate floating toolbar.

[AutoShapes] [AutoShapes]
Share this page Share