Page Formatting

Help Center Microsoft Word (XP) Page Formatting

Page Margins

The page margins of the document can be changed using either the rulers on the page or the Page Setup window. The ruler method is discussed first:

  1. Move the mouse over the area where the white ruler changes to gray.
    [Page margins window]
  2. When the cursor becomes a double-ended arrow, click with the mouse and drag the margin indicator to the desired location.
  3. Release the mouse when the margin is set.

The margins can also be changed using the Page Setup dialog box:

  1. Select File > Page Setup and choose the Margins tab in the dialog box.
    [page setup dialog box]
  2. Enter margin values in the Top, Bottom, Left, and Right boxes. The Preview window will reflect the changes.
  3. If the document has Headers or Footers, the distance this text appears from the edge of the page can be changed.
  4. Click OK when finished.

Page Size and Orientation

  1. Select File > Page Setup and choose the Paper tab.
    [Page Setup dialog box]
  2. Select the proper paper size from the menu.
  3. Paper orientation (landscape or portrait) is changed in the Margin tab by clicking on the appropriate icon.

Headers and Footers

A header is text that is added to the top margin of every page, such as a document title or page number, and a footer is text added to the bottom margin. Follow these steps to add or edit headers and footers in the document:

  1. Select View > Header and Footer from the menu bar. The Header and Footer toolbar will appear and the top of the page will be activated as shown below.
    [header image]
  2. Type the heading in the Header box. You may use many of the standard text formatting options such as font face, size, bold, italics, etc.
  3. Click the Insert AutoText button to view a list of quick options available.
  4. Use the other options on the toolbar to add page numbers, the current date, and the time.
  5. To edit the footer, click the Switch Between Header and Footer button on the toolbar.
  6. When you are finished adding headers and footers, click the Close button on the toolbar.

Page Numbers

Follow these instructions for another way to add page numbers to a document.

  1. Select Insert > Page Numbers from the menu bar and the following dialog box will appear.
    [page number dialog box]
  2. Select the position of the page numbers by choosing "Top of page" or "Bottom of page" from the Position menu.
  3. Select the alignment of the page numbers in the Alignment menu.
  4. If you do not want the page number to show on the first page (if it is a title page, for example), uncheck the Show number on first page box.
  5. Click OK when finished.

Print Preview and Printing

Preview your document by clicking the Print Preview button on the standard toolbar or by selecting File > Print Preview. When the document is ready to print, click the Print button in the Print Preview screen or select File > Print.

Share this page Share