Tables

Tables are used to display data and there are several ways to build them in Word. Begin by placing the cursor where you want the table to appear in the document and choosing one of the following methods.

Insert a Table

There are two ways to add a table to the document using the Insert feature:

  1. Click the Insert Table button on the standard toolbar. Drag the mouse along the grid, highlighting the number of rows and columns for the table.
    [Insert a table]
  2. Or, select Table > Insert > Table from the menu bar. Select the number of rows and columns for the table and click OK.
    [Insert Table dialog box]

Draw the Table

A table can also be drawn onto the document:

  1. Draw the table by selecting Table > Draw Table from the menu bar. The cursor is now the image of a pencil and the Tables and Borders toolbar has appeared.
    [Tables and Borders toolbar]
  2. Draw the cells of the table with the mouse. If you make a mistake, click the Eraser button [eraser] and drag the mouse over the area to be deleted.
  3. To draw more cells, click on the Draw Table button [draw table].

Inserting Rows and Columns

Once the table is drawn, insert additional rows by placing the cursor in the row you want to be adjacent to. Select Table > Insert > Rows Above or Rows Below. Or, select an entire row and right-click with the mouse. Choose Insert Rows from the shortcut menu.

Much like inserting a row, add a new column by placing the cursor in a cell adjacent to where the new column will be added. Select Table > Insert > Columns to the Left or Columns to the Right. Or, select the column, right-click with the mouse, and select Insert Columns.

Moving and Resizing a Table

A four-sided move handle and a boxy resize handle will appear on the corners of the table if the mouse is placed over the table. Click and drag the four-ended arrow to move the table and release the mouse button when the table is positioned where you want it. Click and drag the open box handle to resize the table. Change the column widths and row heights by clicking on the cell dividers and dragging them with the mouse.

[Table example]

Tables and Borders Toolbar

The Tables and Borders toolbar allows you to manipulate many options for your table, including alignment, border styles, and text effects." Access the toolbar by clicking Table > Draw Table or View > Toolbars > Tables and Borders.

[Tables and Borders toolbar]

You will need to highlight the cells of the table you want to format. Click and drag the mouse over the cells, or use the following methods:

Selection Menu Method Mouse Method
One cell Table > Select > Cell Move the mouse over the bottom left corner of the cell, and click when a black arrow appears
One row Table > Select > Row Click outside the table to the left of the row
One column Table > Select > Column Move the mouse over the top of a column, and click when a black arrow appears
Several rows (none) Click outside the table to the left of the row and drag the mouse down
Several columns (none) Click outside the table above the column
Entire table Table > Select > Table Triple-click to the left of the table

Table Properties

Use the Table Properties dialog box to modify the alignment of the table with the body text and the text within the table. Access the dialog by selecting Tables > Table Properties.

[Table Properties dialog box]
  • Size - Check the Preferred width box and enter a value if the table should be an exact width.
  • Alignment - Click on the icon that represents the alignment of the table in relation to the text of the document.
  • Text wrapping - Click on "None" if the table should appear on a separate line from the text or choose "Around" if the text should wrap around the table.
  • Borders and Shading - Select from a number of border styles, colors, and widths. Click the Shading tab to change the background color and pattern.
    [Borders and Shading dialog box]
  • Options - Click the Options button on the Table Properties window. To change the spacing between the document text and the table borders under Default cell margins. Check the Allow spacing between cells box and enter a value to add space between the table cells.
    [Table Options dialog box]
Share this page Share