Advanced Layers

Help Center Advanced Adobe Photoshop Advanced Layers

Layer Masks

You can obscure an entire layer or layer set, or just a selected part of it, using a layer mask. You can also edit a layer mask to add or subtract from the masked region. A layer mask is a grayscale image, so what you paint in black will be hidden, what you paint in white will show, and what you paint in gray shades will show in various levels of transparency.

Layer Mask

To create a Layer Mask

  1. Choose a layer to add a mask to.
  2. Click the New Layer Mask button Layer Mask Button in the Layers palette.
  3. Select any of the editing or painting tools.
  4. Paint with black (add to the mask and hide the layer), white (subtract from the mask and reveal the layer) or any shade of gray (make the layer semi-transparent).

Magnify Background painted with black, description card painted with gray, basket painted with white


Layer Styles

Layer Styles are widely used in print and in Web design. This easy-to-use yet powerful feature of Photoshop creates effects such as drop shadow for images and bevel for buttons. To access Layer Styles, choose Layer > Layer Style, double click the layer thumbnail or click the Blending Option button Blending Options at the bottom of the Layers palette.

Layer Styles

When opening up the Layer Style Window (above), all the styles will show up on the left with a checkbox and the options (similar to the options bar for a tool) will show up on the right. By checking the preview box all the way on the right hand side right above the picture of the gray box, you will be able to preview in real time what your effect does to your image or layer. There are too many to go into detail, so I really suggest, like other programs as well, to play with the settings so that you can come up with the best desired styles. I've included pictures and instructions on how to do a few of the effects.

Text Style

Creating 3D Text With a Shadow

  1. Create a new image with the values: Width:300 px, Height:50 px, Resolution:72 px/in, Mode:RGB Color, Contents:White.
  2. Select the type tool and click on the file after selecting these values in the options bar: Default Type, Verdana, Bold, 48 pt, Crisp, Center text, RGB: 130, 130, 255.
  3. On the Character palette (accessed by clicking on "Palettes" on the Type Options, bar) change the tracking represented by an "AV" with a horizontal arrow underneath, to -50. This spaces the letters closer together.
  4. Type in: "TEXT STYLE", center the image, and press enter.
  5. Open the Layer Style box by clicking on Layer > Layer Style > Drop Shadow
  6. Leave the Drop Shadow values to default and check the box for Bevel and Emboss. Leave the values for this as default as well. You can move the Layer Style box around to see the area that's being worked on.
Sphere

Creating a 3D Button with Multiple Styles

  1. Create a new image with the values: Everything default except Width and Height is 200.
  2. Create a new layer with the default values.
  3. Click on Edit/Preferences/Guides and Grid. Choose Gridline every 100 px with 4 Subdivisions. To turn this on, click on View/Show/Grid.
  4. Click on the foreground color to RGB: 130, 130, 255.
  5. Click on Layer Style > Bevel and Emboss. Leave the defaults, but check the Texture box, and change these values: Pattern: Molecular, Scale: 150, Depth: 120, check Invert and uncheck Link with Layer. Click OK.
  6. Flatten the image by clicking on Layer > Flatten Image.
  7. Select a new foreground color, RGB: 15, 15, 100.
  8. Select the gradient tool and change the gradient to Foreground to Transparent.
  9. Click on the top left portion of the circle and drag to the bottom right.
  10. Click on Filter > Distort > Sphearize and change the settings to 100%.
  11. Click on Image > Crop to crop the circle.
  12. Click on Filter > Render > Lens Flare and leave the settings alone except to move the flare to the upper left hand section of the sphere.
  13. Deselect <Ctrl>D (Win) or <Cmd>D (Mac) and you're done!

Adjustment Layers

Adjustment layers let you experiment with color and tonal adjustments to an image without permanently modifying the pixels in the image. The color and tonal changes reside within the adjustment layer, which acts as a veil through which the underlying image layers appear. Keep in mind that an adjustment layer affects all the layers below it. This means that you can correct multiple layers by making a single adjustment, rather than making the adjustment to each layer separately.

To create and Adjustment Layer

  1. Choose a layer that you would like to adjust.
    Note: Remember that an Adjustment Layer affect all layers below itself
  2. Click the New Adjustment Layer button Layer Adjustment Button at the bottom of the Layers palette, and choose the type of Adjustment Layer you would like to make.
  3. Configure the Adjustment Layer and click OK.
Share this page Share